ModWorkshop
Custom heist track not looping correctly - Printable Version

+- ModWorkshop (https://modworkshop.net)
+-- Forum: Discussion (https://modworkshop.net/forumdisplay.php?fid=1)
+--- Forum: Help (https://modworkshop.net/forumdisplay.php?fid=9)
+--- Thread: Custom heist track not looping correctly (/showthread.php?tid=6498)

Pages: 1 2


Custom heist track not looping correctly - Professional Mr. Phann - 11-13-2016

So (like everyone here) I've been fiddling with the Beardlib Music Module, and despite following the template exactly, my track (specifically the assault portion) simply does not loop properly; there's this inexplicable pause (about 40 seconds) in between each loop.

Help please?


RE: Custom heist track not looping correctly - Luffy - 11-13-2016

With what music does this happen?


RE: Custom heist track not looping correctly - Professional Mr. Phann - 11-13-2016

Uh, if you're asking for the track I used, it was this


RE: Custom heist track not looping correctly - Luffy - 11-13-2016

That doesn't help i need an actual track in game.


RE: Custom heist track not looping correctly - Professional Mr. Phann - 11-13-2016

My apologies... I'm honestly not sure what you're asking for :S

Could you please be more specific?


RE: Custom heist track not looping correctly - Luffy - 11-13-2016

You know if you are reporting an issue i need to recreate the issue and attempt to fix it, So if you can send me the custom track you used when the looping issue happened that would help me fix the issue.


RE: Custom heist track not looping correctly - Professional Mr. Phann - 11-13-2016

Right sorry, here's the whole folder. Again, it's the assault track does not loop correctly.


RE: Custom heist track not looping correctly - Luffy - 11-13-2016

Alright i will see what i can do.


RE: Custom heist track not looping correctly - Luffy - 11-13-2016

At the end i found out it was the assault track's fault, Open it with some video player and hear for yourself.


RE: Custom heist track not looping correctly - Professional Mr. Phann - 11-13-2016

(11-13-2016, 07:27 PM)Luffy Wrote: At the end i found out it was the assault track's fault, Open it with some video player and hear for yourself.

The original MP3 I used for that part has no empty space at all. Do you think something happened during the bik conversion?

Also, I did try to make another heist track and I still had the same problem.

Wait, scratch that, when I played other tracks that actually worked in Bink Video, the window closed itself when the track finished, but when I tried mine, the windows didn't close. But the Windows Media player, they worked fine.