We use ads to continue serving you mods and further develop the site. Whitelisting us in your ad blocker can help us a lot ❤ If you dislike ads, consider supporting us.

Custom heist track not looping correctly
#11
It's something weird with RAD tools
Reply
#12
So there's no real fix and I'm just unlucky?

Wait, I discovered that if I convert a .wav file as opposed to MP3, there's no pauses. Maybe you should mention that on the template.
Reply
#13
I keep having the same problem, first with my Ocean's Eleven track mod: https://modworkshop.net/mydownloads.php?...&did=18842 and now with another heist track that I'm making.

What I've managed to find out so far is that it sure is not the fault of RAD. The menu tracks I've done all work fine... except for one, which I edited a bit in Audacity. And all the heist tracks I've edited in Audacity. I think this might be the problem, I'm not sure though.
Signed, Lord Croveaux de la Featherette.
Reply
#14
The problem I had was that I was using MP3 files which RAD, at least for me, added several seconds of silence to the end of each one. When I used WAV files however, I had zero issues.
Reply
#15
Well, when tried to bink .wav files, RAD just gave me an error halfway or so, I don't remember. Might just be the a problem with .mp3 files made in Audacity. Or just RAD being weird. Or both, together forming a cocktail of Why Can't Things Just Work For Me with a slight taste of I Just Wanted To Make A Cool Mod.

Ugh.

Any way I could convert the .mp3 tracks I have to .wav or do I need to redownload the whole song in .wav and edit it all over again?
Reply
#16
I converted my tracks to WAV (I think 16-bit PCM)
Reply
#17
Wow. Now I feel stupid. Worked the first time.

Well, thank you for this thread and all. Sure is helpful.
Reply



Forum Jump:


Users browsing this thread: 2 Guest(s)