We use ads to continue serving you mods and further develop the site. Whitelisting us in your ad blocker can help us a lot ❤ If you dislike ads, consider supporting us.

Custom heist track not looping correctly
#1
So (like everyone here) I've been fiddling with the Beardlib Music Module, and despite following the template exactly, my track (specifically the assault portion) simply does not loop properly; there's this inexplicable pause (about 40 seconds) in between each loop.

Help please?
Reply
#2
With what music does this happen?
Reply
#3
Uh, if you're asking for the track I used, it was this
Reply
#4
That doesn't help i need an actual track in game.
Reply
#5
My apologies... I'm honestly not sure what you're asking for :S

Could you please be more specific?
Reply
#6
You know if you are reporting an issue i need to recreate the issue and attempt to fix it, So if you can send me the custom track you used when the looping issue happened that would help me fix the issue.
Reply
#7
Right sorry, here's the whole folder. Again, it's the assault track does not loop correctly.


Attached Files
.rar   Paris Siege.rar (Size: 2.28 MB / Downloads: 1)
Reply
#8
Alright i will see what i can do.
Reply
#9
At the end i found out it was the assault track's fault, Open it with some video player and hear for yourself.
Reply
#10
(11-13-2016, 07:27 PM)Luffy Wrote: At the end i found out it was the assault track's fault, Open it with some video player and hear for yourself.

The original MP3 I used for that part has no empty space at all. Do you think something happened during the bik conversion?

Also, I did try to make another heist track and I still had the same problem.

Wait, scratch that, when I played other tracks that actually worked in Bink Video, the window closed itself when the track finished, but when I tried mine, the windows didn't close. But the Windows Media player, they worked fine.
Reply



Forum Jump:


Users browsing this thread: 2 Guest(s)