We use ads to continue serving you mods and further develop the site. Whitelisting us in your ad blocker can help us a lot ❤ If you dislike ads, consider supporting us.

Payday 2: You're crashing with the new U153 and BLT 2.0?
#21
Added how to update some BLT mod.txt format into the new BLT 2.0 format.
Reply
#22
Hey,

Just a little post to say that this hook: https://www.dropbox.com/s/dex612bkbqakis...I.dll?dl=0

Seems to work for anyone having starting issues.

Credits goes to Snh20.
Reply
#23
Two Click Safehouse and Poser are working for me on BLT 2.
Reply
#24
Two Click Safehouse does work.
After I updated the mod.txt and fix the mod options, it works properly.
Reply
#25
Updated 3 confirmed issues on BLT 2.0
Read 1st post
Reply
#26
BLT 2.1 update released.
Fixes most major issues.
Reply
#27
after 2.1 version game crash because of custom weapons:

Application has crashed: C++ exception
assets/mod_overrides/300 Knockout/Hooks/wpftweakdata.lua:61: attempt to index field 'wpn_fps_snp_knockout' (a nil value)


Application has crashed: C++ exception
assets/mod_overrides/9A-91/hooks/weaponfactorytweakdata.lua:7: attempt to index field 'wpn_fps_ass_stealthy_body_standard' (a nil value)

Application has crashed: C++ exception
assets/mod_overrides/ACR/hooks/weaponfactorytweakdata.lua:7: attempt to index field 'wpn_fps_ass_acw_o_standard' (a nil value)

and etc
Reply
#28
(09-03-2017, 12:01 AM)Tolyanich Wrote: after 2.1 version game crash because of custom weapons:

Application has crashed: C++ exception
assets/mod_overrides/300 Knockout/Hooks/wpftweakdata.lua:61: attempt to index field 'wpn_fps_snp_knockout' (a nil value)

Application has crashed: C++ exception
assets/mod_overrides/9A-91/hooks/weaponfactorytweakdata.lua:7: attempt to index field 'wpn_fps_ass_stealthy_body_standard' (a nil value)

Application has crashed: C++ exception
assets/mod_overrides/ACR/hooks/weaponfactorytweakdata.lua:7: attempt to index field 'wpn_fps_ass_acw_o_standard' (a nil value)

and etc

where do this crash happen?

did you have custom weapon before, and removed it, then start the game with the recent BLT?
Reply
#29
(09-03-2017, 12:04 AM)Alcat101 Wrote:
(09-03-2017, 12:01 AM)Tolyanich Wrote: after 2.1 version game crash because of custom weapons:

Application has crashed: C++ exception
assets/mod_overrides/300 Knockout/Hooks/wpftweakdata.lua:61: attempt to index field 'wpn_fps_snp_knockout' (a nil value)

Application has crashed: C++ exception
assets/mod_overrides/9A-91/hooks/weaponfactorytweakdata.lua:7: attempt to index field 'wpn_fps_ass_stealthy_body_standard' (a nil value)

Application has crashed: C++ exception
assets/mod_overrides/ACR/hooks/weaponfactorytweakdata.lua:7: attempt to index field 'wpn_fps_ass_acw_o_standard' (a nil value)

and etc

where do this crash happen?

did you have custom weapon before, and removed it, then start the game with the recent BLT?

Immediately after starting the game.

I did not delete anything! I have long been a custom weapon. And they worked fine in version 2.0. Anyway i add full log.

In addition, they did not fix the fact that the language does not change. As well as the fact that the keybinds do not change.

https://github.com/JamesWilko/Payday-2-BLT/issues/117
https://github.com/JamesWilko/Payday-2-BLT/issues/102


Attached Files
.txt   crashlog.txt (Size: 30.66 KB / Downloads: 2)
Reply
#30
(09-03-2017, 12:08 AM)Tolyanich Wrote: Immediately after starting the game.

I did not delete anything! I have long been a custom weapon. And they worked fine in version 2.0. Anyway i add full log.

In addition, they did not fix the fact that the language does not change. As well as the fact that the keybinds do not change.

https://github.com/JamesWilko/Payday-2-BLT/issues/117
https://github.com/JamesWilko/Payday-2-BLT/issues/102

Are you using the latest BeardLib version?
The BLT auto-update is kinda borked, so download it manually from here.
Reply



Forum Jump:


Users browsing this thread: 1 Guest(s)