We use ads to continue serving you mods and further develop the site. Whitelisting us in your ad blocker can help us a lot ❤ If you dislike ads, consider supporting us.
PSA : BLT 1 mods STILL works in BLT 2
#1
Hello,

I've seen a lot of people posting comments like "can you update for blt 2?".
So I will tell you why a lot of BLT mods doesn't need to necessary update.

Wilko, added a new key into BLT called "blt_version"
Spoiler! it's stupid in my opinion but whatever

Any mods that doesn't have this in their mod.txt will say in-game that the mod is outdated and you will crash for using it. Which is partially wrong.

The only thing I noticed with most of my mods was the lack of mod options menu, for the ones that provided it. So:

Mods that doesn't have a mod option menu have 99% chance to be compatible with BLT 2, even without an update.
Mods that have a mod option menu will need to be updated to get their option menu back. Otherwise, they should still works fine.

Hopefully this thread will stop some of you spamming in mods comments to tell the author to update their mod to BLT 2.
Reply
#2
Thank you!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)